<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Best Cincinnati SEO Company | TIDEWATER</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.tidewaternews.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TIDEWATER &raquo; Feed" href="https://www.tidewaternews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TIDEWATER &raquo; Comments Feed" href="https://www.tidewaternews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TIDEWATER &raquo; Best Cincinnati SEO Company Comments Feed" href="https://www.tidewaternews.com/business/best-cincinnati-seo-company/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tidewaternews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-css'  href='https://www.tidewaternews.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.tidewaternews.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.tidewaternews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.tidewaternews.com/wp-content/themes/Newspaper/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.tidewaternews.com/wp-content/themes/Newspaper-child/style.css?ver=9.8.1568028880' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.tidewaternews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.tidewaternews.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.tidewaternews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tidewaternews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.tidewaternews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tidewaternews.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.5.5' id='email-subscribers-js'></script>
<link rel="https://api.w.org/" href="https://www.tidewaternews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tidewaternews.com/wp-json/wp/v2/posts/3843" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tidewaternews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tidewaternews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christopher Hildebrant Cincinnati' href='https://www.tidewaternews.com/business/christopher-hildebrant-cincinnati/' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.tidewaternews.com/business/best-cincinnati-seo-company/" />
<link rel='shortlink' href='https://www.tidewaternews.com/?p=3843' />
<link rel="alternate" type="application/json+oembed" href="https://www.tidewaternews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tidewaternews.com%2Fbusiness%2Fbest-cincinnati-seo-company%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tidewaternews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tidewaternews.com%2Fbusiness%2Fbest-cincinnati-seo-company%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.tidewaternews.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"605fd1f51f","wpRestUrl":"https:\/\/www.tidewaternews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.tidewaternews.com\/wp-admin\/","wpRestNonce":"605fd1f51f","wpRestUrl":"https:\/\/www.tidewaternews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-5965137540004828" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-165042918-1', 'auto');
ga('send', 'pageview');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.tidewaternews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tidewaternews.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tidewaternews.com/business/best-cincinnati-seo-company/",
                    "name": "Best Cincinnati SEO Company"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.our-news {
    margin-bottom: 20px;
}
.updatee .td-fix-index {
    color: #fff;
}
.our-news span.td-pulldown-size {
    padding: 10px 25px;
}
.updatee {
    margin-bottom: 20px;
}
.td-footer-bottom-full .footer-logo-wrap {
    margin-top: 70px;
}
b.timmee {
    color: #ea2e2e;
}
.td-footer-bottom-full .block-title {
    display: none;
}
.newss-latest h3 {
    color: #fff;
}
.footer-logo-wrap img {
    width: 100% !important;
	    max-width: 100% !important;
}
input[type=text], input[type=url], input[type=tel], input[type=email] {
    margin-bottom: 0px;
    margin-top: 0px;
    max-width: 70%;
    float: left;
    height: 49px;
}
input[type=submit] {
    padding: 13px 30px;
    font-size: 20px;
}
.newsletter p {
    font-size: 21px;
    color: #fff;
}
.newsletter {
    margin-bottom: 10px;
}
.es-field-wrap {
    color: #fff;
	  font-size: 17px;
}
.team-member.tlp-col-md-6.tlp-col-sm-6.tlp-col-xs-12.tlp-equal-height {
    text-align: center;
}
.single-team-area{
		    box-shadow: 1px 0 2px 0 rgba(0,0,0,.05);
    border-bottom: 6px solid whitesmoke;
    background: white;
}
h3.name {
    margin-top: 0px;
}
.short-bio p {
    padding: 10px 12px;
}
.tablepress .odd td {
    background-color: #f9f9f9;
}
.tablepress tbody td, .tablepress tfoot th {
    border-top: 1px solid #ddd;
}
tr.odd {
    line-height: 45px;
}
tr.even {
    line-height: 45px;
}
.page-id-1318 table td {
    border: 1px solid #ededed;
    padding: 2px 8px;
}
.contact-phone a {
    color: #ea2e2e !important;
}
.contact-email a {
    color: #ea2e2e !important;
}

@media only screen and (min-device-width : 375px) and (max-device-width : 668px) {
input[type=text], input[type=url], input[type=tel], input[type=email] {
    max-width: 100%;
}
}

@media only screen and (min-device-width : 320px) and (max-device-width : 480px) {
input[type=text], input[type=url], input[type=tel], input[type=email] {
    max-width: 100%;
}
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3843 single-format-standard tdm-menu-active-style2 best-cincinnati-seo-company global-block-template-4 td-city single_template_4 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/tidewaterlatestnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/tidewaterlatestnews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewsTidewater" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-354"><a href="https://www.tidewaternews.com/">Home</a></li>
<li id="menu-item-1387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1387"><a href="https://www.tidewaternews.com/category/business/">Business</a></li>
<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://www.tidewaternews.com/category/news/">News</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://www.tidewaternews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1388"><a href="https://www.tidewaternews.com/category/health/">Health</a></li>
<li id="menu-item-1389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1389"><a href="https://www.tidewaternews.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="https://www.tidewaternews.com/category/tech/">Tech</a></li>
<li id="menu-item-1192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1192"><a href="https://www.tidewaternews.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.tidewaternews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, June 26, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.tidewaternews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="td-search-wrapper">
            <div id="td-top-search">
                <!-- Search -->
                <div class="header-search-wrap">
                    <div class="dropdown header-search">
                        <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/tidewaterlatestnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/tidewaterlatestnews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewsTidewater" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.tidewaternews.com/">
			<img class="td-retina-data" data-retina="https://www.tidewaternews.com/wp-content/uploads/2019/09/tide-water-white-300x71.png" src="https://www.tidewaternews.com/wp-content/uploads/2019/09/tide-water-white-300x71.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.tidewaternews.com/">
			<img class="td-retina-data" data-retina="https://www.tidewaternews.com/wp-content/uploads/2019/09/tide-water-white.png" src="https://www.tidewaternews.com/wp-content/uploads/2019/09/tide-water-white.png" alt=""/>
			<span class="td-visual-hidden">TIDEWATER</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-354"><a href="https://www.tidewaternews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1387"><a href="https://www.tidewaternews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1385"><a href="https://www.tidewaternews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1384"><a href="https://www.tidewaternews.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1388"><a href="https://www.tidewaternews.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1389"><a href="https://www.tidewaternews.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1386"><a href="https://www.tidewaternews.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1192"><a href="https://www.tidewaternews.com/contact/">Contact</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_60d81bd99dc0a_rand td_block_template_4 ">

<style>
/* custom css */
.td_uid_1_60d81bd99dc0a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60d81bd99dc0a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5965137540004828" data-ad-slot="6987259180"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5965137540004828" data-ad-slot="6987259180"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5965137540004828" data-ad-slot="6987259180"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5965137540004828" data-ad-slot="6987259180"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
<article id="post-3843" class="td-post-template-4 post-3843 post type-post status-publish format-standard category-business td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.tidewaternews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.tidewaternews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Best Cincinnati SEO Company</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.tidewaternews.com/category/business/">Business</a></li></ul>                <h1 class="entry-title">Best Cincinnati SEO Company</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.tidewaternews.com/author/tidewateradmin/">tidewateradmin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-03T11:12:02+00:00" >June 3, 2021</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3843">916</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tidewaternews.com%2Fbusiness%2Fbest-cincinnati-seo-company%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Best+Cincinnati+SEO+Company&url=https%3A%2F%2Fwww.tidewaternews.com%2Fbusiness%2Fbest-cincinnati-seo-company%2F&via=TIDEWATER">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.tidewaternews.com/business/best-cincinnati-seo-company/&amp;media=&description=Best+Cincinnati+SEO+Company">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Best+Cincinnati+SEO+Company %0A%0A https://www.tidewaternews.com/business/best-cincinnati-seo-company/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <h2>Award-Winning Cincinnati SEO Agency</h2>
<p>No matter the size of your business, <a href="https://scottkeeverseo.com/seo-cincinnati/">Scott Keever SEO</a> has the knowledge and expertise to get you ranked at the top 10 for most competitive keywords. We have over 15 years of experience providing quality services that increase your bottom line by an average of 30%. Learn more about our process in this blog post; it may be just what you need!</p>
<h2>What is Local SEO?</h2>
<p>Local SEO is a form of <a href="https://www.google.com/maps?ll=39.110864,-84.512335&amp;z=15&amp;t=m&amp;hl=en&amp;gl=US&amp;mapclient=embed&amp;cid=6428188299850099589&amp;q=Cincinnati+SEO">Cincinnati search engine optimization</a> that helps businesses rank higher in the search results pages for their local area &#8211; this strategy can be used to show up on Google, Bing, and Yahoo&#8217;s maps when someone searches for keywords related to your business or services.</p>
<h2>How Do We Rank Local Businesses?</h2>
<p>Scott Keever SEO is a <a href="https://patch.com/ohio/cincinnati/classifieds/gigs-services/232095/scott-keever-seo-cincinnati-seo-company">Cincinnati SEO company</a> that utilizes Google&#8217;s approved best practices to rank local businesses. We get to know our clients&#8217; competitors before crafting an SEO campaign that will beat theirs.</p>
<h2>What&#8217;s the Difference Between SEO and Local SEO?</h2>
<p>SEO is a strategy that increases the visibility of a web page within search engines. Local SEO focuses on ranking with specific geographic locations in mind.</p>
<h2>Cincinnati Businesses: How Can Local SEO Help?</h2>
<p>To help your business rank higher in the local area and drive more customers, SEO is one of the best means available.</p>
<p>Scott Keever SEO</p>
<p>1335 Main St. Cincinnati Ohio 45202</p>
<p>813-455-1455</p>
<p><a href="http://bit.ly/cincinnati-seo">SEO Cincinnati</a></p>
<p><a href="https://scottkeeverseo.com/seo-cincinnati/" target="_blank" rel="nofollow noopener noreferrer">https://scottkeeverseo.com/seo-cincinnati/</a></p>
<p><a href="https://www.google.com/maps?cid=6428188299850099589" target="_blank" rel="nofollow noopener noreferrer">Google Maps</a></p>
<p><a href="https://scottkeeverseo.business.site/" target="_blank" rel="nofollow noopener noreferrer">Cincinnati SEO</a></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.tidewaternews.com/business/best-cincinnati-seo-company/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tidewaternews.com%2Fbusiness%2Fbest-cincinnati-seo-company%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Best+Cincinnati+SEO+Company&url=https%3A%2F%2Fwww.tidewaternews.com%2Fbusiness%2Fbest-cincinnati-seo-company%2F&via=TIDEWATER">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.tidewaternews.com/business/best-cincinnati-seo-company/&amp;media=&description=Best+Cincinnati+SEO+Company">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Best+Cincinnati+SEO+Company %0A%0A https://www.tidewaternews.com/business/best-cincinnati-seo-company/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.tidewaternews.com/business/christopher-hildebrant-cincinnati/">Christopher Hildebrant Cincinnati</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.tidewaternews.com/author/tidewateradmin/">tidewateradmin</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="tidewateradmin"></span><meta itemprop="datePublished" content="2021-06-03T11:12:02+00:00"><meta itemprop="dateModified" content="2021-06-03T11:21:56-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tidewaternews.com/business/best-cincinnati-seo-company/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tidewaternews.com/wp-content/uploads/2019/09/tide-water-white.png"></span><meta itemprop="name" content="TIDEWATER"></span><meta itemprop="headline " content="Best Cincinnati SEO Company"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tidewaternews.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_60d81bd9a3ff6_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_3_60d81bd9a3ff6" ><script>var block_td_uid_3_60d81bd9a3ff6 = new tdBlock();
block_td_uid_3_60d81bd9a3ff6.id = "td_uid_3_60d81bd9a3ff6";
block_td_uid_3_60d81bd9a3ff6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_60d81bd9a3ff6_rand","td_column_number":3,"live_filter_cur_post_id":3843,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60d81bd9a3ff6_rand","tdc_css_class_style":"td_uid_3_60d81bd9a3ff6_rand_style"}';
block_td_uid_3_60d81bd9a3ff6.td_column_number = "3";
block_td_uid_3_60d81bd9a3ff6.block_type = "td_block_related_posts";
block_td_uid_3_60d81bd9a3ff6.post_count = "3";
block_td_uid_3_60d81bd9a3ff6.found_posts = "47";
block_td_uid_3_60d81bd9a3ff6.header_color = "";
block_td_uid_3_60d81bd9a3ff6.ajax_pagination_infinite_stop = "";
block_td_uid_3_60d81bd9a3ff6.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_3_60d81bd9a3ff6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_60d81bd9a7964" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_60d81bd9a3ff6" href="#">RELATED ARTICLES</a><a id="td_uid_5_60d81bd9a79f5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_60d81bd9a3ff6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_60d81bd9a3ff6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.tidewaternews.com/business/christopher-hildebrant-cincinnati/" rel="bookmark" class="td-image-wrap" title="Christopher Hildebrant Cincinnati"><img width="218" height="150" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/business/christopher-hildebrant-cincinnati/" rel="bookmark" title="Christopher Hildebrant Cincinnati">Christopher Hildebrant Cincinnati</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.tidewaternews.com/business/kent-pecoy/" rel="bookmark" class="td-image-wrap" title="Kent Pecoy"><img width="218" height="150" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/business/kent-pecoy/" rel="bookmark" title="Kent Pecoy">Kent Pecoy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.tidewaternews.com/business/do-i-need-to-hire-a-personal-injury-attorney/" rel="bookmark" class="td-image-wrap" title="Do I need to hire a personal injury attorney?"><img width="218" height="150" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/business/do-i-need-to-hire-a-personal-injury-attorney/" rel="bookmark" title="Do I need to hire a personal injury attorney?">Do I need to hire a personal injury attorney?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60d81bd9a3ff6" data-td_block_id="td_uid_3_60d81bd9a3ff6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60d81bd9a3ff6" data-td_block_id="td_uid_3_60d81bd9a3ff6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_60d81bd9aa0ff_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_4"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">20,832</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">2,684</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/tagDiv#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">68,558</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/envato"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">16,500</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_60d81bd9abc04_rand td_block_template_4 ">

<style>
/* custom css */
.td_uid_7_60d81bd9abc04_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_60d81bd9abc04_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5965137540004828" data-ad-slot="8843605640"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5965137540004828" data-ad-slot="8843605640"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5965137540004828" data-ad-slot="8843605640"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5965137540004828" data-ad-slot="8843605640"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_8_60d81bd9ac9c4_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_60d81bd9ac9c4" ><script>var block_td_uid_8_60d81bd9ac9c4 = new tdBlock();
block_td_uid_8_60d81bd9ac9c4.id = "td_uid_8_60d81bd9ac9c4";
block_td_uid_8_60d81bd9ac9c4.atts = '{"sort":"random_posts","custom_title":"Latest posts","limit":"5","header_color":"","class":"td_block_widget td_uid_8_60d81bd9ac9c4_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60d81bd9ac9c4_rand","tdc_css_class_style":"td_uid_8_60d81bd9ac9c4_rand_style"}';
block_td_uid_8_60d81bd9ac9c4.td_column_number = "1";
block_td_uid_8_60d81bd9ac9c4.block_type = "td_block_7";
block_td_uid_8_60d81bd9ac9c4.post_count = "5";
block_td_uid_8_60d81bd9ac9c4.found_posts = "217";
block_td_uid_8_60d81bd9ac9c4.header_color = "";
block_td_uid_8_60d81bd9ac9c4.ajax_pagination_infinite_stop = "";
block_td_uid_8_60d81bd9ac9c4.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_8_60d81bd9ac9c4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest posts</span></h4></div><div id=td_uid_8_60d81bd9ac9c4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tidewaternews.com/lifestyle/ona-awarded-donna-mccullough-chamber-scholarship/" rel="bookmark" class="td-image-wrap" title="Ona Awarded Donna McCullough Chamber Scholarship"><img width="100" height="70" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/uploads/2019/07/Scholarship-100x70.jpg"  srcset="https://www.tidewaternews.com/wp-content/uploads/2019/07/Scholarship-100x70.jpg 100w, https://www.tidewaternews.com/wp-content/uploads/2019/07/Scholarship-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Scholarship" title="Ona Awarded Donna McCullough Chamber Scholarship" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/lifestyle/ona-awarded-donna-mccullough-chamber-scholarship/" rel="bookmark" title="Ona Awarded Donna McCullough Chamber Scholarship">Ona Awarded Donna McCullough Chamber Scholarship</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-26T01:06:12+00:00" >January 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tidewaternews.com/uncategorized/courtland-bridge-finished/" rel="bookmark" class="td-image-wrap" title="Courtland bridge finished"><img width="100" height="70" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/uploads/2015/10/CourtlandStreetbridge-100x70.jpg"  srcset="https://www.tidewaternews.com/wp-content/uploads/2015/10/CourtlandStreetbridge-100x70.jpg 100w, https://www.tidewaternews.com/wp-content/uploads/2015/10/CourtlandStreetbridge-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="CourtlandStreetbridge" title="Courtland bridge finished" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/uncategorized/courtland-bridge-finished/" rel="bookmark" title="Courtland bridge finished">Courtland bridge finished</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-17T00:06:12+00:00" >October 17, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tidewaternews.com/news/early-education-worth-the-investment/" rel="bookmark" class="td-image-wrap" title="Early Education: Worth the Investment"><img width="100" height="70" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/uploads/2016/02/eduction-100x70.jpg"  srcset="https://www.tidewaternews.com/wp-content/uploads/2016/02/eduction-100x70.jpg 100w, https://www.tidewaternews.com/wp-content/uploads/2016/02/eduction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="eduction" title="Early Education: Worth the Investment" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/news/early-education-worth-the-investment/" rel="bookmark" title="Early Education: Worth the Investment">Early Education: Worth the Investment</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-24T04:23:53+00:00" >February 24, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tidewaternews.com/featured/local-confederate-monuments-still-standing/" rel="bookmark" class="td-image-wrap" title="Local confederate monuments still standing"><img width="100" height="70" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/uploads/2015/07/confederate-monuments-100x70.jpg"  srcset="https://www.tidewaternews.com/wp-content/uploads/2015/07/confederate-monuments-100x70.jpg 100w, https://www.tidewaternews.com/wp-content/uploads/2015/07/confederate-monuments-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="confederate-monuments" title="Local confederate monuments still standing" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/featured/local-confederate-monuments-still-standing/" rel="bookmark" title="Local confederate monuments still standing">Local confederate monuments still standing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-15T01:13:12+00:00" >July 15, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tidewaternews.com/health/empty-nest-syndrome-adjusting-to-your-new-normal/" rel="bookmark" class="td-image-wrap" title="Empty Nest Syndrome: Adjusting To Your New Normal"><img width="100" height="70" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/uploads/2017/02/Empty-Nest-Syndrome-100x70.jpg"  srcset="https://www.tidewaternews.com/wp-content/uploads/2017/02/Empty-Nest-Syndrome-100x70.jpg 100w, https://www.tidewaternews.com/wp-content/uploads/2017/02/Empty-Nest-Syndrome-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Empty-Nest-Syndrome" title="Empty Nest Syndrome: Adjusting To Your New Normal" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/health/empty-nest-syndrome-adjusting-to-your-new-normal/" rel="bookmark" title="Empty Nest Syndrome: Adjusting To Your New Normal">Empty Nest Syndrome: Adjusting To Your New Normal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-11T02:29:07+00:00" >February 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_4 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="has-map"><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3199.589438531875!2d-76.93838438471339!3d36.684371279972545!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x89b0252eb77c67db%3A0xcf804b5a177b283b!2sTidewater%20Latest%20News!5e0!3m2!1sen!2sin!4v1569925424530!5m2!1sen!2sin" width="300" height="205" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<br>
<div class="contact-phone">Phone: <a href="tel:+1 757-517-8676">+1 757-517-8676</a></div>
<div class="contact-email">Email:<a href="mailto:contact@tidewaternews.com"> contact@tidewaternews.com</a></div>
<div class="contact-address">Address: 301 Homestead Rd, Franklin, VA 23851</div>
<br></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_10_60d81bd9b8837_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_60d81bd9b8837" ><script>var block_td_uid_10_60d81bd9b8837 = new tdBlock();
block_td_uid_10_60d81bd9b8837.id = "td_uid_10_60d81bd9b8837";
block_td_uid_10_60d81bd9b8837.atts = '{"custom_title":"Latest Post","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_60d81bd9b8837_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_60d81bd9b8837_rand","tdc_css_class_style":"td_uid_10_60d81bd9b8837_rand_style"}';
block_td_uid_10_60d81bd9b8837.td_column_number = "1";
block_td_uid_10_60d81bd9b8837.block_type = "td_block_7";
block_td_uid_10_60d81bd9b8837.post_count = "3";
block_td_uid_10_60d81bd9b8837.found_posts = "217";
block_td_uid_10_60d81bd9b8837.header_color = "#";
block_td_uid_10_60d81bd9b8837.ajax_pagination_infinite_stop = "";
block_td_uid_10_60d81bd9b8837.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_10_60d81bd9b8837);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Post</span></h4></div><div id=td_uid_10_60d81bd9b8837 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tidewaternews.com/business/best-cincinnati-seo-company/" rel="bookmark" class="td-image-wrap" title="Best Cincinnati SEO Company"><img width="100" height="70" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/business/best-cincinnati-seo-company/" rel="bookmark" title="Best Cincinnati SEO Company">Best Cincinnati SEO Company</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-03T11:12:02+00:00" >June 3, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tidewaternews.com/business/christopher-hildebrant-cincinnati/" rel="bookmark" class="td-image-wrap" title="Christopher Hildebrant Cincinnati"><img width="100" height="70" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/business/christopher-hildebrant-cincinnati/" rel="bookmark" title="Christopher Hildebrant Cincinnati">Christopher Hildebrant Cincinnati</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-27T07:23:22+00:00" >May 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tidewaternews.com/business/kent-pecoy/" rel="bookmark" class="td-image-wrap" title="Kent Pecoy"><img width="100" height="70" class="entry-thumb" src="https://www.tidewaternews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tidewaternews.com/business/kent-pecoy/" rel="bookmark" title="Kent Pecoy">Kent Pecoy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-27T07:14:20+00:00" >May 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_4 widget widget_nav_menu"><h4 class="td-block-title"><span>Pages</span></h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1433"><a href="https://www.tidewaternews.com/team/">Our Team</a></li>
<li id="menu-item-1208" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1208"><a href="https://www.tidewaternews.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-1206" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1206"><a href="https://www.tidewaternews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1205" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1205"><a href="https://www.tidewaternews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1204" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1204"><a href="https://www.tidewaternews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1209"><a href="https://www.tidewaternews.com/contact/">Contact</a></li>
<li id="menu-item-1357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1357"><a href="https://tidewater-latest-news.business.site">Latest News Business</a></li>
<li id="menu-item-1358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1358"><a href="https://www.google.com/maps/place//data=!4m2!3m1!1s0x89b0252eb77c67db:0xcf804b5a177b283b?source=g.page.share">Latest News Share</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.tidewaternews.com/"><img src="https://www.tidewaternews.com/wp-content/uploads/2019/09/tide-water-white.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="newss-latest"><h3>ABOUT TIDEWATER LATEST NEWS</h3>
Our mission is to become the go-to-resource for honest reliable news for the people. Whether you’re an doctor, lawyer, real estate agent, or a stay at home mom, you’re sure to find our in-depth news articles, influencer interviews and thorough tech product reviews extremely helpful. We’re here to be your go to source for the content you want and need. 
<br>
<br>
<b class="timmee">Disclosure:</b> From time to time tidewaternews.com may include links to other websites. The links are provided for your convenience to provide further information. They do not indicate that we endorse the website(s). We have no responsibility for the content of the linked website(s).</div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Tide Water News | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 60d81bd9c3916
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdm-menu-active-style2 .tdm-header .sf-menu a.sf-with-ul {
    margin-right: 18px !important;
}
.page-id-1394 .td_block_template_2 .td-block-title {
    text-align: center;
}
.page-id-1394 .td_block_wrap {
    margin-bottom: 0px;
}
</style>

<script type="text/javascript">jQuery(document).ready(function(){
  var t = jQuery(".es-field-wrap > label").html().split("<br>");
    //set secont part of test in label
    jQuery(".es-field-wrap > label").html(t[1]);
    jQuery(".es_txt_email").attr("placeholder", "Your Email");


});



jQuery(document).ready(function(){
  jQuery("body form.es_subscription_form.es_shortcode_form").submit(function(){
   ga('send', 'event', 'Subscription Form', 'click');
   });
   
   jQuery('body .td-header-menu-social a').click(function(){
        ga('send', 'event', 'Social Menu', 'click');
   });
});

 
 
 

</script><script type='text/javascript' src='https://www.tidewaternews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.tidewaternews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.tidewaternews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.tidewaternews.com/wp-includes/js/comment-reply.min.js?ver=5.5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tidewaternews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.tidewaternews.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>